Questions? 800-433-6326
0item(s)

You have no items in your shopping cart.

Product was successfully added to your shopping cart.

Antares Aspire Evo Noise Processor Plug-In

SKU: 890122

$39.00

Antares Aspire Evo Noise Processor Plug-In

Electronic Software Download (ESD). This order will be delivered electronically. Customers ordering this item will receive an email message within a 24-48 hours of placement of their order with instructions on downloading the software.

ASPIRE Evo from Antares is a plug-in tool for modifying a voice's breathiness independently of its harmonic content. It can be used to reduce a bit of vocal rasp, or to add a bit of "smokiness" to a vocal performance, without otherwise affecting the vocal's harmonic characteristics.

When you speak or sing, air from your lungs is forced through the vocal chords, causing them to vibrate. The resulting waveform is propagated through the throat, the mouth and out through the lips. It is the shape of these structures that create the resonant characteristics that define a unique vocal identity.

The vocal waveform is actually a combination of two different components. The first is the primary element of vocal timbre, the harmonic content. However, there is a second component that is generated by the turbulence of the air rushing past the vocal chords. This component, aspiration noise, does not have harmonic content and can roughly be thought of as "breathiness".

Aspiration noise presents itself in a variety of ways, from a subtle bit of breathiness to a full-blown rasp. Functioning as an Audio Units, RTAS or VST plug-in for Mac OS X or Windows based audio software, ASPIRE Evo makes it possible to enhance or attenuate this second component of the vocal waveform, either for corrective or creative purposes.

System Requirements - Mac 

RTAS:

  • Pro Tools HD or Pro Tools LE 7.x or later
  • Pro Tools HD 7.2 or Pro Tools LE 7.3 or later required for Graphical Mode sync
  • OS X 10.4.11 or later as required by user's version of Pro Tools

 

VST:

  • Host program that supports the VST plug-in format
  • OS X 10.4.11 (or later as required by the host)

Audio Units:

  • Host program that supports the Audio Units plug-in format
  • OS X 10.4.11 (or later as required by the host)

System Requirements - PC 

RTAS:

  • Pro Tools HD or Pro Tools LE 7.x or later
  • Pro Tools HD 7.2 or Pro Tools LE 7.3 or later required for Graphical Mode sync
  • Windows XP or Vista as required by user's version of Pro Tools

VST:

  • Host program that supports the VST plug-in format
  • Windows XP or Vista as required by the host